Schatzsucher.de  


Zurück   Schatzsucher.de > Technik > Detektortechnik > Fisher

Antwort
 
Themen-Optionen Ansicht
Alt 29.05.2018, 21:02   #1
jenne79
Bürger

 
Registriert seit: Jan 2012
Ort: Throtmanni
Detektor: ACE 250, Pro Pointer
Beiträge: 122

Fisher F44 piepst unerklärlich

Hallo zusammen,
hab einen Kumpel der einen F44 hat. Da gibt es ein Problem mit. Wenn er diesen einschaltet piepst und springt das Display in einer Tour. Auch lassen sich keine Einstellungen vornehmen auch kein Werksreset.
Jemand eine Idee was zu tun ist oder machbar ist um dieses zu beheben?
Danke für eure Antworten Tips Ratschläge.
__________________
Wer suchet, der findet.
jenne79 ist offline   Mit Zitat antworten
Alt 29.05.2018, 22:52   #2
ghostwriter
Moderator

 
Benutzerbild von ghostwriter
 
Registriert seit: Sep 2003
Ort: Republik Baden
Detektor: Suchnadeln
Beiträge: 7,442

Post

verschoben ins richtigere unterforum ... viel erfolg!!
__________________

ich lasse mir nicht in meinem gehirn rumwühlen,
ich lasse mir nicht meine kleine show stehlen!?

dr. koch - "1984"
ghostwriter ist offline   Mit Zitat antworten
Alt 29.05.2018, 23:04   #3
ghostwriter
Moderator

 
Benutzerbild von ghostwriter
 
Registriert seit: Sep 2003
Ort: Republik Baden
Detektor: Suchnadeln
Beiträge: 7,442

Post

eben gefunden:
http://www.fisherlab.com/hobby/manua...ual-reader.pdf

die richtigen batterien sind drinn!?

bildquelle: siehe oben
Angehängte Grafiken
Dateityp: jpg image.jpg‎ (165.9 KB, 19x aufgerufen)
__________________

ich lasse mir nicht in meinem gehirn rumwühlen,
ich lasse mir nicht meine kleine show stehlen!?

dr. koch - "1984"
ghostwriter ist offline   Mit Zitat antworten
Alt 30.05.2018, 01:58   #4
elcapitan
Heerführer

 
Benutzerbild von elcapitan
 
Registriert seit: Mar 2009
Ort: Freies Germanien
Beiträge: 2,460

Zitat:
Zitat von jenne79 Beitrag anzeigen
Jemand eine Idee was zu tun ist...
.

Zurück zum Händler....Kabelbruch, Spule undicht....tausend Möglichkeiten....

Wenn möglich....gegen was besseres tauschen....
elcapitan ist offline   Mit Zitat antworten
Alt 30.05.2018, 10:34   #5
Jacza
Anwärter

 
Registriert seit: Dec 2016
Ort: Berlin
Beiträge: 17

Was man probieren könnte:
  • Batterien raus- und wieder reinstecken
  • andere Batterien
  • Spule ab- und wieder ranmontieren
Jacza ist offline   Mit Zitat antworten
Alt 02.06.2018, 07:21   #6
jenne79
Themenstarter
Bürger

 
Registriert seit: Jan 2012
Ort: Throtmanni
Detektor: ACE 250, Pro Pointer
Beiträge: 122

Danke für eure Hilfe. Batterien sind die richtigen alles andere hat nichts geholfen. Wieso gegen was besseres tauschen? Prinzipiell ist der F44 doch in Ordnung
__________________
Wer suchet, der findet.
jenne79 ist offline   Mit Zitat antworten
Alt 05.06.2018, 12:19   #7
dcag99
Heerführer

 
Benutzerbild von dcag99
 
Registriert seit: Sep 2012
Ort: Königreich Württemberg
Detektor: AT Pro
Beiträge: 4,740

spulenschutz abnehmen und reinigen wäre auch noch sowas.
danach schauen ob auch alle kontakte aller verbindungen noch ok sind (und z.b. nicht verbogen).

noch garantie?
__________________
Gruss Matthias
dcag99 ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Alle Zeitangaben in WEZ +2. Es ist jetzt 22:54 Uhr.


Powered by vBulletin® Version 3.7.0 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
http://www.schatzsucher.de/Foren/cron.php