Schatzsucher.de  


Zurück   Schatzsucher.de > Technik > Detektortechnik > Whites

Antwort
 
Themen-Optionen Ansicht
Alt 24.04.2020, 17:32   #1
ADVENA1967
Einwanderer

 
Registriert seit: Apr 2020
Ort: Luxemburg
Beiträge: 4

Whites XLT Problem bei Buntmetall

Hallo gestern noch alles normal und heute schlägt mein XLT weder im Coins noch im Relict und anderen Programmen auf zb eine Münze alt oder neu Patrone usw usf an!!!!
Nur noch Eisen ! Was kann das sein???
Danke im voraus für die Infos
ADVENA1967 ist offline   Mit Zitat antworten
Alt 24.04.2020, 18:41   #2
Sir Quickly
Heerführer

 
Benutzerbild von Sir Quickly
 
Registriert seit: Jan 2010
Ort: Rhain-Mein
Detektor: Oculus Rift
Beiträge: 2,514

Nette Vorstellung. Viel Glück!
Sir Quickly ist offline   Mit Zitat antworten
Alt 24.04.2020, 22:42   #3
rhaselow1
Heerführer

 
Benutzerbild von rhaselow1
 
Registriert seit: Dec 2009
Ort: meck.pomm.
Detektor: Fisher,F2,F75 Ltd
Beiträge: 3,842

Wenn da nur Eisen liegt.........ich bin da raus,laufe nur mit Fisher...trotzdem,vielleicht wird Dir hier der richtige helfen😉.m.f.g.Rico😉
rhaselow1 ist offline   Mit Zitat antworten
Alt 25.04.2020, 09:02   #4
samson
Heerführer

 
Benutzerbild von samson
 
Registriert seit: Oct 2000
Ort: Eich bei Worms
Detektor: Whites DFX
Beiträge: 1,642

Mal ein eigenes Programm getestet in dem Disc.Edit und Block.Edit komplett ohne Filterung eingestellt sind? Auch LEARN ACCEPT und LEARN REJECT auf OFF stellen! Danach testen.
Zeigt er den im PinPoint-Modus Eisen an? Funtioniert der Bodenabgleich am Anfang sauber?
samson ist offline   Mit Zitat antworten
Alt 25.04.2020, 22:31   #5
Lucius
Heerführer

 
Benutzerbild von Lucius
 
Registriert seit: Jan 2005
Ort: Annaburg;Sachsen-Anhalt
Detektor: http://www.Rutus.de
Beiträge: 4,399

Bei den alten Frucken verabschieden sich gerne mal die Prozessoren von jetzt auf gleich. Entweder irgendwoher eine gebrauchte Tauschplatine besorgen oder gleich ab in den Orkus und was Zeitgemäßes gekauft.
__________________
ǝʇɥɔıɥɔsǝƃ ɹǝp ǝʇʞılǝɹ

Optimismus ist,bei Gewitter in einer Kupferrüstung auf dem höchsten Berg zu stehen und "Scheiß Götter!!" zu rufen...
Lucius ist offline   Mit Zitat antworten
Alt 26.04.2020, 00:39   #6
oliver.bohm
Moderator

 
Benutzerbild von oliver.bohm
 
Registriert seit: Nov 2007
Ort: Wedemark
Beiträge: 6,810

Willkommen bei SDE ….!

Bitte die Forumsregeln lesen und hier vorstellen:

http://www.schatzsucher.de/Foren/forumdisplay.php?f=104

Ansonsten freuen wir uns auf deine Berichte und Fundbilder..
oliver.bohm ist offline   Mit Zitat antworten
Alt 03.06.2020, 14:42   #7
ADVENA1967
Themenstarter
Einwanderer

 
Registriert seit: Apr 2020
Ort: Luxemburg
Beiträge: 4

Das Problem ist behoben es war ein Kabel am Stecker lose geworden.
Nun habe ich aber noch eine Frage
Beim öffnen und neu löten des Steckers.Also der Stecker der von der Spule kommt in den Kasten vom Detektor habe ich auch den Ring des Null Punktes gelöst.
Kann jemand mir sagen wo dieser Ring befestigt wird?
Zwischen welche Teile oder an das Gehäuse da es nun ohne diese befestigte Erde Störungen gibt.
Besten Dank
ADVENA1967 ist offline   Mit Zitat antworten
Alt 03.06.2020, 18:07   #8
ghostwriter
Moderator

 
Benutzerbild von ghostwriter
 
Registriert seit: Sep 2003
Ort: Großherzogtum Baden
Detektor: Suchnadeln
Beiträge: 9,424

Post

hmh,
spätestens jetzt würden bilder helfen??
zumindest hoffe ich das ...

__________________

ich lasse mir nicht in meinem gehirn rumwühlen,
ich lasse mir nicht meine kleine show stehlen!?

dr. koch - "1984"
ghostwriter ist offline   Mit Zitat antworten
Alt 03.06.2020, 18:21   #9
Sorgnix
Admin

 
Benutzerbild von Sorgnix
 
Registriert seit: May 2000
Ort: Pöhlde - (=> Süd-Nds.)
Detektor: Große Nase, Augen, Ohren, Merlin, Whites XLT, OGF-L, UW 720C, Mariscope Spy
Beiträge: 22,377




Hätte ich Zeit, würde ich suchen ...
So ganz genau verstehe ich die gesuchte Stelle noch nicht. Zumindest auf Anhieb ...


Schau mal hier im => Flex-Massaker


Vielleicht ist ein Bild mit der Stelle dabei ...


(aber nicht nachmachen! )




Gruß Jörg
__________________
Die Berühmtheit mancher Zeitgenossen hat
zu tun mit der Blödheit ihrer Bewunderer ...

(Heiner Geißler)
Sorgnix ist offline   Mit Zitat antworten
Alt 08.06.2020, 03:29   #10
ADVENA1967
Themenstarter
Einwanderer

 
Registriert seit: Apr 2020
Ort: Luxemburg
Beiträge: 4

Info zum Stecker

Ja hab ein Bild gefunden.Also es ist der Stecker vorne unten an dem Kasten von wo aus das Kabel zur Spule geht.
Ich musste diesen Stecker von Kasten abnehmen da durch das Fehlen einer Befestigungsschraube der Stecker wackelte und so ein Lötung abbrach .
Genau das Kabel das das Signal vom Buntmetall weiterleitet.
An der Schraube ist innen auch ein kleiner Silberner Ring befestigt.Wohl die Erdung.Nun weiss ich aber nicht mehr wo der genau Befestigt werden muss?
Zwischen Gehäuse und Schrzube oder oder?
Ich hatte eine Variante versucht aber nur Störungen.
Nun hab ich den Ring isoliert und so belassen ohne diesen zu begestigen.
Es gibt manchmal noch schwache Störgeräusche aber es geht.Nun aber dennoch würde ich das Teil wieder richtig zusammenbauen.
Danke für eure Hilfe
Angehängte Grafiken
Dateityp: jpg 0D01DE6C-863C-41C3-B9A8-A46B8B4C02E7.jpg‎ (56.0 KB, 10x aufgerufen)
ADVENA1967 ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:52 Uhr.


Powered by vBulletin® Version 3.7.0 (Deutsch)
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
http://www.schatzsucher.de/Foren/cron.php