Schatzsucher.de  


Zurück   Schatzsucher.de > Technik > Computer, Hardware und Probleme

Antwort
 
Themen-Optionen Ansicht
Alt 11.10.2018, 19:27   #1
Grubenmolch
Heerführer

 
Registriert seit: Feb 2009
Ort: Ostsachsen
Beiträge: 2,302

Bildschirmproblem

Genau jetzt wo mein Computerspezi im Urlaub ist...

Seit 2 Tagen schaut mein Monitor "leicht verwaschen" aus. Sämtliche Einstellungen AM Monitor, inklusive Reset bringen keine Änderung....

Hat jemand eine Idee?

Gruß (kein Computerfreak) Grubenmolch.
Angehängte Grafiken
Dateityp: jpg DSCF5928.jpg‎ (108.2 KB, 40x aufgerufen)
Dateityp: jpg DSCF5929.jpg‎ (108.5 KB, 43x aufgerufen)
Grubenmolch ist offline   Mit Zitat antworten
Alt 11.10.2018, 19:48   #2
Sir Quickly
Heerführer

 
Benutzerbild von Sir Quickly
 
Registriert seit: Jan 2010
Ort: Rhain-Mein
Detektor: Oculus Rift
Beiträge: 2,004

Schon gleich beim Einschalten, oder erst nach kurzer Zeit? Ich tippe mal auf die Grafikkarte.
Sir Quickly ist gerade online   Mit Zitat antworten
Alt 11.10.2018, 20:01   #3
elexx
Bürger

 
Benutzerbild von elexx
 
Registriert seit: Jan 2007
Ort: Werdau / Westsachsen
Beiträge: 102

Nein, am Kabel.

Meist ist bloß einer der Stecker nicht mehr ganz dran und einer der Abschirmungspins gibt nicht mehr richtig Kontakt.

--> 2x Steckersitz prüfen.

Wenns das nicht ist, VGA-Kabel tauschen, wenns das immer noch nicht ist, Monitor tauschen.

Da Du aber "Advanced System Care", "DriverBooster" , "malwareHunter" auf dem Rechner hast, hast Du noch ein ganz anderes Problem.
elexx ist offline   Mit Zitat antworten
Alt 11.10.2018, 20:04   #4
ogrikaze
Moderator

 
Benutzerbild von ogrikaze
 
Registriert seit: Oct 2005
Ort: Leipzig
Detektor: Aktuell: DEUS, CZ21, Blisstool, Garrett THD, Abgelegt: ACE250, Minelab Excalibur, Minelab Terra 70, Goldmaxx Power, Rutus Solaris
Beiträge: 9,716

Also das mit dem Kabelpin hatte ich auch schon....könnte sein, bei mir war allerdings eine Farbe weg...
Haste am Rechner rumgebastelt Uwe? Oder Tisch gerückt....
__________________
Gruß Sven

Träume nicht dein Leben, lebe deinen Traum.
Eventuell vorhandene Rechtschreibfehler sind beabsichtigt und dienen der Unterhaltung.

ogrikaze ist offline   Mit Zitat antworten
Alt 11.10.2018, 20:08   #5
Sir Quickly
Heerführer

 
Benutzerbild von Sir Quickly
 
Registriert seit: Jan 2010
Ort: Rhain-Mein
Detektor: Oculus Rift
Beiträge: 2,004

Probleme mit schlechter oder defekter Schirmung hatte ich seit den seeligen VGA-Stecker Zeiten eigentlich nicht mehr.
Sir Quickly ist gerade online   Mit Zitat antworten
Alt 11.10.2018, 22:07   #6
Grubenmolch
Themenstarter
Heerführer

 
Registriert seit: Feb 2009
Ort: Ostsachsen
Beiträge: 2,302

Hey! Danke erst mal für die Antworten!
Weder am Rechner gebastelt (viel zu doof),
noch am Tisch gewackelt (warum sollte ich?),
Und das Problem gleich beim einschalten....

Wußte ich doch das das Desktopbild keine gute Idee war!

Grüße an elexx!

Gruß (sich der Ratschläge am WE ausprobierender) Grubenmolch.
Grubenmolch ist offline   Mit Zitat antworten
Alt 13.10.2018, 10:28   #7
Grubenmolch
Themenstarter
Heerführer

 
Registriert seit: Feb 2009
Ort: Ostsachsen
Beiträge: 2,302

"Problem" gelöst! Es war der Stecker. Da hat bsttimmt die Putze mit dem Staubwedel...

Dank euch für die Tipps!

Gruß Grubenmolch.

P.S. Welche Putze eigenlich?!?
Grubenmolch ist offline   Mit Zitat antworten
Antwort

Themen-Optionen
Ansicht

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.


Alle Zeitangaben in WEZ +2. Es ist jetzt 04:19 Uhr.


Powered by vBulletin® Version 3.7.0 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
http://www.schatzsucher.de/Foren/cron.php